Gamereactor internasjonalt Norsk / Dansk / Svenska / Suomi / English / Deutsch / Italiano / Español / Português
Medlemsinnlogging






Glemt passordet?
Jeg er ikke medlem, men jeg vil registere meg

Eller logg inn med min Facebook-konto
FacebookFacebook
Sortering Nyeste
Atrás

Hardware og Mobiltelefoner

Diskuter alt av hardware, software, gadgets og teknologi

Kjappe spørsmål om hardware [Q&A]

Pondus81
Offline
Pondus81
Her kan du stille raske spørsmål om alt som har med hardware og PC generelt å gjøre. Får du rare feilmeldinger, uoptimal ytelse, har en PC full av støv, skal oppgradere skjermkortet osv? Spør her!

Er det større diskusjoner eller spesifikke spørsmål om litt mer omfattende ting, ber vi om at du tar det i en mer passende tråd eller oppretter din egen.

/Ole-Christian
Moderator
 
Stasjonær: Gigabyte EX58-UD5, Intel Core i7 920 @ 4 GHz, 2 PowerColor HD 4870x2 2GB DDR5 i CrossFireX, 9 GB G.Skill 3-kanals 1333 MHz, 2 stk Raptor 74 GB (RAID 0) + 2 stk Spinpoint F1 640 GB, Antec Tvelwe Hundred kabinett. VHP 64-bit.
quakecry
Offline
quakecry
Flott! Husk, jeg har ganske så gode datakunnskaper så har du problemer? Ikke nøl med og spørre meg! Skal prøve og være så aktiv som mulig i denne tråden;)
 
Zechez
Offline
Zechez
Jeg håper inderlig jeg kan spørre om nettproblemer.
Jeg vet ikke hav slags info dere trenger så jeg hiver inn en del.
Jeg bruker internet via en nettverkskabel på 5m.
Når jeg åpner nettverkstilkoblingene på PCen, finner jeg at "Status for Lokal tilkobling" viser en hastighet på 100.0 Mbps.
Åpner jeg derimot "Status for internet kobling" Får jeg "Internet Gateway" med "Hastighet" som i løpet av et sekund varierer fra 46 kbps til 150 kbps og alt imellom. Er dette normalt?
Uansett så har jeg store problemer med internet, å bruke nettleser(Fire Fox) går utrolig sakte på alle nettsider, og det å spille FPS online er et rent mareritt. Ping på CoD4 = ca. 200.
 
Square Enix.
Pondus81
Offline
Pondus81
Zeches: Dårlig unnskyldning for at du suger i BF 2142!! Hilsen ThorST

Neida, ping er variabel ja... Spennanes.. Har hørt han godeste Delogical har pratet på VT om "packet loss". Pakker mellom deg og internettet som blir borte rett og slett. Dette resulterer som regel ikke i høy ping da.. bare dårlig treffsikkerhet.. Hvilken internetleverandør har du? Hastighet?

Skal sjekke litt med Delo om hvordan man sjekker det der packet loss greiene..

Lagt til 2008-10-22 19:38:
List gjerne opp maskinvare også så jeg evt kan finne nyere nettverksdrivere til hovedkortet ditt.
 
Stasjonær: Gigabyte EX58-UD5, Intel Core i7 920 @ 4 GHz, 2 PowerColor HD 4870x2 2GB DDR5 i CrossFireX, 9 GB G.Skill 3-kanals 1333 MHz, 2 stk Raptor 74 GB (RAID 0) + 2 stk Spinpoint F1 640 GB, Antec Tvelwe Hundred kabinett. VHP 64-bit.
Zechez
Offline
Zechez
Haha, suge i 2142 gjør jeg uansett . Akkurat nå suger jeg bare enda mer, ettersom internet er helt skrudd på hue. Har beynnt å vippe mellom 7 og 360 nå. 281 i CoD4 Ping.

Aner ikke hvilken type info du vil ha så:
Cooler Master Centurion 534 Midi tower
Intel Core 2 Duo E8500 3.16GHz, Boxed
Zalman Vifte 120x120mm
Asus P5Q PRO, P45, Socket-775 Hovedkort
OCZ Reaper HPC 2048MB DDR2 PC8500 KIT x 2
Sapphire Radeon HD 4850 512MB Skjermkort x 2
Samsung SpinPoint SATA2 500GB
NEC AD-5200A DVD±RW 20x Dual layer Sort
Logitech Media Keyboard
Logitech MX518 Optical Gaming Mouse
Creative Sound Blaster X-Fi Xtreme Audio
Samsung 24" Wide LCD skjerm, 245B
OCZ 600W StealthXStream Strømforsyning

System: Windows XP Professional Versjon 2002 Service Pack 2
Intel(R) Core(TM)2 Duo CPU
E8500 @ 3.166Hz
3.17 GHz, 3.00 GB RAM
 
Square Enix.
Andzel
Offline
Andzel
Prøv dette:

www.pingplotter.com

Den kan si deg hvor feilen ligger. Vis du har router også videre.
 
* Har dystlexi * :(Savner noen <'3 ||| Gameractor lever :D Verden har blitt komdoms fetish :shock:
-sebastian-
Offline
-sebastian-
Pondus81: Jeg fiksa det ! Tok ut minnebrikkene, satte dem i på ny. Da virka det rart, men sant.
 
All you touch and all you see / is all your life will ever be
Offline
Master_bandit
Må bare få takket Pondus81 for å ha hjelpet meg med hovedkort/skjermkort problemet mitt i den gamle tråden. Takk!
Da skal jeg kjøpe meg ett nytt skjermkort (PCI express 2.0)

Men jeg har egentli ett lite spørsmål her. Ett problem som har blitt værre:
Jeg har lastet ned Beta 2 av Internett Explores 8 og den virket kjempe bra helt til nå. Den bare virker tregere og denne siden her og xbox.com hakker i ca. 10 sekunder. Dette skjedde ikke første gangen og jeg har ikke fått noe feil-meldinger e.l på denne betaen, heller ikke oppdatering til den som kunne ha heftet sidene.
Dette skjedde ca. 1 uke etter jeg innstalerte betaen.
Hvorfor har det blitt værre nå?
 
Caveman
Offline
Caveman
Fra den forrige tråden:
Lagt til 2008-10-22 17:00:
Caveman: hva slags lyd? vifte som hviner? Pip? Hvilket spill? Alle spill?


det kommer ingen spesiell lyd, det høres ut som om viftene virkelig jobber! pcen bråker mer når det skjer enn under de første sekundene under oppstart. ingen pip, og under alle spill, dog, det tar lengre tid i noen spill enn i andre, i GUN skjer det nesten med en gang, i GoW og Bioshock og Oblivion kan jeg spille en stund før det skjer...
 
ETTER AT JEG BEGYNTE MED VITAPRO SNAKKER JEG BARE MED UTESTEMME!
Pondus81
Offline
Pondus81
Caveman: Høres ut som varmeproblemer. Last ned Speedfan: http://www.almico.com/speedfan435.exe og les av temperaturer. Har du nvidia kort kan du laste ned nTune. Da kan du lese av etterpå hva skjermkortet har hatt av temp mens du har spilt. Det kan lastes ned her: http://www.nvidia.com/object/ntune_5.05.54.00.html

Prøv å finn ut hva du har av temperaturer når du spiller.
Kan du også liste opp hardware? Husker ikke fra gamletråden

Lagt til 2008-10-24 23:49:
www.fraps.com. Last ned Fraps og finn ut om du plutselig får en dropp i framerate. Kan også være buggete drivere. En gamlere skjermkortdriver kan være bedre.

Lagt til 2008-10-24 23:50:
Siterer Andzel:
Prøv dette:

www.pingplotter.com

Den kan si deg hvor feilen ligger. Vis du har router også videre.


Takker for den Andzel. Skal prøve den selv!
 
Stasjonær: Gigabyte EX58-UD5, Intel Core i7 920 @ 4 GHz, 2 PowerColor HD 4870x2 2GB DDR5 i CrossFireX, 9 GB G.Skill 3-kanals 1333 MHz, 2 stk Raptor 74 GB (RAID 0) + 2 stk Spinpoint F1 640 GB, Antec Tvelwe Hundred kabinett. VHP 64-bit.
Caveman
Offline
Caveman
Siterer Pondus81:
Caveman: Høres ut som varmeproblemer.


var det første jeg tenkte også! prøvde også å ta av den ene sida på kabinettet, og da funka det mye bedre med en gang, så har en mistanke om at det er varmen som er problemet

Siterer Pondus81:
Kan du også liste opp hardware? Husker ikke fra gamletråden !



Prossesor: Intel(R) Core(TM)2 Duo CPU E8400 3GHz

OS: Windows XP Professional (5.1 Bygg 2600)

Skjermkort: Nvidia GeForce 9600 GT (nyeste driver)

Ram: 2 GB

DirectX: DirectX 9.0c

Lydenhet: Realtek HD Audio output

Harddisk: 298 GB + WD My Book 465 GB

Skjerm: Plug and Play-skjerm (19")

vet ikke hva mer dere vil/trenger å vite, men bare si ifra, så skal jeg prøve å rote fram infoen! på forhånd takk!


EDIT: har vel glemt å si at jeg må restarte pcen etter at det skjer, hvis du ikke skjønte det, eller tok det med i beregninga


hmmm får jo ikke lagra noen logg fra den temperaturmåleren når pcen går i svart?
 
ETTER AT JEG BEGYNTE MED VITAPRO SNAKKER JEG BARE MED UTESTEMME!
Pondus81
Offline
Pondus81
Nei, det får du ikke. Prøv dette programmet:

http://www.download.com/Everest-Ultimate-Edition/3000-2086_4-1
0499291.html?tag=mncol&cdlPid=10832752


Her kan du kjøre en stresstest med både CPU, GPU (skjermkort), harddisker og minne. I tillegg kan du lese av temp i sanntid. Prøv dette og post temperaturer til meg..
 
Stasjonær: Gigabyte EX58-UD5, Intel Core i7 920 @ 4 GHz, 2 PowerColor HD 4870x2 2GB DDR5 i CrossFireX, 9 GB G.Skill 3-kanals 1333 MHz, 2 stk Raptor 74 GB (RAID 0) + 2 stk Spinpoint F1 640 GB, Antec Tvelwe Hundred kabinett. VHP 64-bit.
Caveman
Offline
Caveman
må ærlig innrømme at jeg ikke skjønte så mye av det programmet... hvordan starter jeg stresstesten?

nede på verktøylinja står det at temperaturen i CPU #1 er 47 (antakeligvis, og forhåpentligvis grader Celcius), og at temperaturen i CPU er 17. det er mens pcen blir brukt til iTunes, MSN, MS word og Everest.
 
ETTER AT JEG BEGYNTE MED VITAPRO SNAKKER JEG BARE MED UTESTEMME!
quakecry
Offline
quakecry
17 er en god temperatur, men jeg ville skaffet meg en god vannkjøler hvis jeg var deg! For da ligger du som regel alltid på veldig gode temperaturer.
 
Caveman
Offline
Caveman
skal prøve å starte et spill etterpå (GUN, fordi det klikker etter under 20 sekunder hver gang) også alt+tabe ut og sjekke tempen da, håpe på at det ikke klikker før jeg får sjekka det da
 
ETTER AT JEG BEGYNTE MED VITAPRO SNAKKER JEG BARE MED UTESTEMME!
quakecry
Offline
quakecry
Ok! Si ifra hva som står da på temp.
 
Caveman
Offline
Caveman
når jeg spiller GoW så er tempen på mellom 25-28, da jeg spilte Bioshock var den på hele 32, i GUN, som klikker med en gang, registrerte jeg ikke mer enn 25, men jeg gikk inn og ut av spillet hele tiden så kan jo he noe med det å gjøre... ?
 
ETTER AT JEG BEGYNTE MED VITAPRO SNAKKER JEG BARE MED UTESTEMME!
Andzel
Offline
Andzel
Det er bra temperatur så det er noe helt annet som er feil. Prøvd å innstallere driveren til skjermkorte på nytt? Fjerne den helt også innstallere den nyeste driveren?

Kan ha noe med at minne ikke står helt bra i eller at prossesoren ikke er helt bra den heller,
 
* Har dystlexi * :(Savner noen <'3 ||| Gameractor lever :D Verden har blitt komdoms fetish :shock:
Caveman
Offline
Caveman
hmmm ja, får sjekke det når jeg kommer hjem! har nyeste driveren, men ikke noe problem å fjerne den og installere på nytt!
 
ETTER AT JEG BEGYNTE MED VITAPRO SNAKKER JEG BARE MED UTESTEMME!
Nilas
Offline
Nilas
For nå mange år siden hadde vi et program jeg likte veldig godt, og som jeg har lyst på (eller tilsvarende program) nå.

Jeg klarte ikke å google det, siden jeg vet ikke helt hvilke søkeord jeg skal bruke.
Det jeg søker er et program som viser hvor mye plass de diverse mappene og filene tar. Når man går inn på en mappe vil man se hvilke av undermappene/filene som tar størst plass.
Capisce?

Jeg må nemlig seriøst rydde opp på pcn min (bærbar) og har ganske full harddisk, noe jeg merker på ytelsen. Takk
 
fjernkontrol
Offline
fjernkontrol
Jeg har fått meg Lord of the rings online. Men når jeg installerer det fungerer det en gang så kommer det en melding om spillfeil hver gang jeg prøver å starte det. Neste måned fungerte det en gang til så kommer meldingen igjen.

Hva skal jeg gjøre
 
Caveman
Offline
Caveman
du kan for eksempel skrive hva som står i feilmeldingen i denne tråden! da vil nok kanskje noen her kunne hjelpe deg!

angående pcen min, leverte jeg den hos de jeg kjøpte den fra, en bedrift som heter så mye som Datakompetansesenteret. De hadde ikke tid til å se på den før i morgen, så håper de finner og fikser feilen fort! kommer til å bli emo av å bruke den shitty skolepcen min
 
ETTER AT JEG BEGYNTE MED VITAPRO SNAKKER JEG BARE MED UTESTEMME!
quakecry
Offline
quakecry
Siterer fjernkontrol:
Jeg har fått meg Lord of the rings online. Men når jeg installerer det fungerer det en gang så kommer det en melding om spillfeil hver gang jeg prøver å starte det. Neste måned fungerte det en gang til så kommer meldingen igjen.

Hva skal jeg gjøre


Jepp vi må vite hva som står i feilmeldingen. Men for og la meg anta. Har du prøvd og oppdatere alt av drivere og slikt?
 
-sebastian-
Offline
-sebastian-
Problemet til fjernkontrol har jeg en sterk anelse har med at han må oppdatere DirectX eller skjermkort-driverne

Tror det er DirectX... Hva sier feilmeldingen?
 
All you touch and all you see / is all your life will ever be
Pondus81
Offline
Pondus81
enig -sebastian-, høres ut som en av delene ja. Caveman. Du må se på den temperaturen det står "GPU" på. Det er skjermkortet ditt. Det er den som er viktig! Du hadde satangode temperaturer på CPUen din!
 
Stasjonær: Gigabyte EX58-UD5, Intel Core i7 920 @ 4 GHz, 2 PowerColor HD 4870x2 2GB DDR5 i CrossFireX, 9 GB G.Skill 3-kanals 1333 MHz, 2 stk Raptor 74 GB (RAID 0) + 2 stk Spinpoint F1 640 GB, Antec Tvelwe Hundred kabinett. VHP 64-bit.

For å diskutere må du være innlogget. Om du ikke er medlem ennå - bli medlem nå!


BETA +