We are LIVE Streaming

Destiny: Vault of Glass Raid

Gamereactor internasjonalt Norsk / Dansk / Svenska / Suomi / English / Deutsch / Italiano / Español / Português
Medlemsinnlogging






Glemt passordet?
Jeg er ikke medlem, men jeg vil registere meg

Eller logg inn med min Facebook-konto
FacebookFacebook
Sortering Nyeste
Atrás

Hardware og Mobiltelefoner

Diskuter alt av hardware, software, gadgets og teknologi

Hjelp! Pc-problemer!

konsollforkjemper
Offline
konsollforkjemper
Good evening, åssen går det. Nå som det formelle er over, skal jeg gå rett på sak.
PCen min har sluttet å fungere. Strømmen vil ikke på, enkelt og greit. Jeg trykker på den store svarte knappen jeg så mange ganger har trykket in, men ingenting skjer. Jeg har prøvd å bytte srtømkabel, slå strømmen av veeldig lenge(på knappen bakpå), og trekke hele dr*ten ut. Det merkelige er, når jeg kom hjem etter helga, klarte jeg å skru den på. men, etter at skjermen frøs, skrudde jeg den av. Ikke lurt, for da kom den ikke på igjen
Noen som har innsikt i problemet mitt?(er en stasjonær, btw)
 
Offline
Refsa
Har koblingene til knappen foran detti ut? Kan være et problem, men vist den skrudde seg på og frøs så kanskje noe ikke sitter helt på plass inne i maskina. Sjekk alle kabler.
 
-Jørn Hammerø-
Offline
Master_bandit
Sikkert bare noe som er løst, kabler kanskje. Sjekk området der strømforsyningen er.
 
Galahad
Offline
Galahad
Har ingen ideèr for det som kan være problemet, men vill anbefale at om du har sjangsen for og prøve en annen PSU (Power Supply Unit), så bør du gjøre det.
 
Now! This is it! Now is the time to choose! Die and be free of pain or live and fight your sorrow!
Offline
Refsa
Tror jeg har en anen ide før du begynner og skru for mye. Ta av CPU kjøleren og ta ut og inn CPU. Sett så kjøleribba godt på plass igjen. Prøv og skru på igjen da. Vist ikke dette funker ta ut all rammen din og sett den inn. Dra forsiktig i toppen av den for og sjekke om den sitter ordentlig fast. Har selv gått på dritern ved og køle på med masse andre ting så viste det seg at rammen ikke satt i xD
 
-Jørn Hammerø-
Pondus81
Offline
Pondus81
hehe.. Skal vi PC-freaks virkelig hjelpe "konsollforkjemper" med PCen hans???? LOL!

Neida, såklart skal vi det. Det høres mest ut som noe som ikke sitter ordentlig ja. Siden du fikk den på en gang så er antagelig ikke strømforsyningen ødelagt. Sjekk spesielt kabler fra frontpanelet på kabinettet. At disse sitter ordentlig og at alle er på plass.
 
Stasjonær: Gigabyte EX58-UD5, Intel Core i7 920 @ 4 GHz, 2 PowerColor HD 4870x2 2GB DDR5 i CrossFireX, 9 GB G.Skill 3-kanals 1333 MHz, 2 stk Raptor 74 GB (RAID 0) + 2 stk Spinpoint F1 640 GB, Antec Tvelwe Hundred kabinett. VHP 64-bit.

For å diskutere må du være innlogget. Om du ikke er medlem ennå - bli medlem nå!


BETA +