Gamereactor Norge. Gamereactor er Nordens største gaming site. Vi står altid klar med de seneste nyheder og anmeldelser af de nyeste spil. Blogs og brugeranmeldelser er også en stor del af siden, og så har vi nturligvis Danmarks bedste gaming forum. Gamereactor bruker cookies slik at du kan browse nettsiden vår best mulig. Hvis du fortsetter antar vi at du er fornøyd med vår cookies policy.

Norsk
Nyeste
Atrás

Hardware og Mobiltelefoner

Diskuter alt av hardware, software, gadgets og teknologi

Litt hjelp, takk


Først av alt vil jeg si - jeg suger med PC. Jeg vet mindre en de fleste.

Nå, til saken: For et par dager siden skjedde de noe rart med PC-en min. La meg ta et eksempel. Nettsiden imgur, som jeg bruker vedig ofte, sier plutselig at jeg ikke har cookies "enabled." Jeg kan ikke se noen bilder, bare tekst som er blå og svart. Men jeg har cookies enabled. Jeg har tømt "cachen" eller hva de heter ( ) OG reinstallert java. Ingenting virker.

På et annet forum jeg er på så kan jeg se avatarene til alle, men ikke tilfeldige bilder som noen poster. Jeg skjønner det ikke helt. Det er bare noen bilder som ikke vises, men istedet kommer det opp et error bilde eller hva de nå er. Btw, det er ikke det forumet sin feil, det må være noe med PC-en.

Virker ikke på Mozilla, Explorer eller Chrome. Jeg bruker Chrome mest.
Dette har aldri skjedd før. Håper på hjelp

Sorry for dårlig forklaring, men jeg har ikke peiling på hva det er.
I started out with nothing, and I still have most of it
  • 0
Jeg aner ikke noe om temaet, men jeg tror at dette hører hjemme i hardware og telefon seksjonen av forumet ;)
Tror jeg.
                                                    • Veni, Vidi, Cessi •
  • 0
Har ikke så veldig peiling på detta sjøl, men hiver meg på!

Sjekk om du har noen toolbars fra virusprogrammet du kjører, og om detta gjør noe med nettlesern din. evt. instillinger i virusprogrammet ditt som kan ha endret seg etter updates eller no? Anbefaler også at du sletter alt av unødvendige toolbars.. om dette har noe med problemet ditt å gjøre aner jeg ikke...

Hvis du har 32bit nettleser sørg for at du har java32bit (standard).
har du 64bit nettleser må du laste ned java64bit.

kanskje legg ut en link av nettsiden du har problemer med =)

som sagt, jeg bare heiv meg på, aner ikke om det er noe fonuft i det jeg skriver her :p
Skal du fiske, eller få fisk?
  • 0
http://imgur.com/

Har 32-bit java installert. Kanskje jeg trenger 64? Får prøve

EDIT: Nope :/
I started out with nothing, and I still have most of it
  • 0
hmmm, det problemet du nevner med det andre forumet (at kun noen bilder ikke vises) har jeg opplelvd tidligere, og bare oppdatert java, så har det fungert.

jeg prøvde linken din med explorer og mozilla både i 32 bit og 64 bit. ingen problemer! Det jeg har opplevd tidligere er at Chrome ikke alltid fungerer som det skal på sider som feks Battlelog hvor man må ha en javaplugin.

Som sagt, sjekk instillinger i virusprogrammet ditt og evt toolbars for antivirus.
Skal du fiske, eller få fisk?
  • 0
Siterer A-Ciller:
hmmm, det problemet du nevner med det andre forumet (at kun noen bilder ikke vises) har jeg opplelvd tidligere, og bare oppdatert java, så har det fungert.

jeg prøvde linken din med explorer og mozilla både i 32 bit og 64 bit. ingen problemer! Det jeg har opplevd tidligere er at Chrome ikke alltid fungerer som det skal på sider som feks Battlelog hvor man må ha en javaplugin.

Som sagt, sjekk instillinger i virusprogrammet ditt og evt toolbars for antivirus.


Hvor kan jeg velge at chrome skal bruke 64/32 bit? Jeg har lastet det ned, men hvordan bytter jeg?
I started out with nothing, and I still have most of it
  • 0
Have you tried turning it off and on again?
Rock this earthlings
  • 0
Siterer Eisenheim:
Hvor kan jeg velge at chrome skal bruke 64/32 bit? Jeg har lastet det ned, men hvordan bytter jeg?


Uhm, tror ikke det går.. isåfall er det to forskjellige programmer. standard er nok 32bit. Men om du kjører 32bit eller 64bit har ingenting å si, så lenge du har tilvsvarende java versjon.
Skal du fiske, eller få fisk?
  • 0
Flyttet tråden til riktig subforum jeg.
Are you my mommy? // Je Vois Tout
  • 0
Siterer Kronoz:
Flyttet tråden til riktig subforum jeg.


Takk

Forresten, jeg har oppdaget at jeg har det samme problemet når jeg er på nett med min ipod! Så det er ikke bare PC-en min...
I started out with nothing, and I still have most of it
  • 0
Ok..nå virker det plutselig. Ser iallefall ut som det.

La denne tråden stå en dag eller to, hvis problemet ikke kommer tilbake kan moderatorene slette den
I started out with nothing, and I still have most of it
  • 0

For å diskutere må du være innlogget. Om du ikke er medlem ennå - bli medlem nå!